Les versions 41411 et 41315 de SAMBA+ publiées

L'équipe Samba de SerNet a publié SAMBA+ 4.14.11 et 4.13.15. Les paquets pour diverses plates-formes SUSE et Red Hat ainsi que pour Debian GNU/Linux, Ubuntu et AIX sont disponibles dès maintenant.

Ces paquets traitent plusieurs problèmes, qui sont énumérés dans les notes de publication:

Veuillez noter que la solution de contournement 'username map [script]', qui était requise pour certaines configurations après la publication des versions 4.14.10 et 4.13.14 (CVE-2020-25717), n'est plus nécessaire. Des informations détaillées sont incluses dans l'annonce CVE-2020-25717.

Les paquets SAMBA+ et toutes les versions ultérieures sont disponibles sous forme d'abonnement logiciel. Ils peuvent être achetés sur la boutique SAMBA+, les informations détaillées et les prix sont indiqués sur https://shop.samba.plus. Les abonnements sont gérés sur notre plateforme OPOSSO (https://oposso.samba.plus). Les utilisateurs peuvent y activer leurs abonnements et gérer les identifiants d'accès. Les nouveaux paquets SAMBA+ sont inclus dans les abonnements existants.

Note

Attention! Les textes ont été automatiquement traduits de l'anglais. Si vous constatez des inexactitudes, veuillez nous contacter par e-mail à l'adresse kontakt@remove-this.sernet.de.

Newsletter

La bulletin d'information Samba de SerNet vous informe sur tous les développements et événements importants avec un accent particulier sur les nouveaux paquets.

+ s'abonner à la Bulletins

RSS Feed

Ne manquez plus les actualités de SAMBA+ ? Lisez les dernières nouvelles dans le lecteur de flux RSS de votre choix.

+ subscribe to RSS feed

SAMBA+ Shop

Acheter et gérer les abonnements aux logiciels. Les abonnements SAMBA+ sont disponibles pour un, deux et trois ans dans la SAMBA+ shop.

+ visiter la shop

Deutsch English Français