SAMBA+ LTS

SAMBA+ Long Term Support (LTS) packages provide the well-known SAMBA+ packages, but with 36 month security updates instead of 18. This extends the lifecycle significantly and leads to reduced costs, especially for OEMs.

SerNet will provide the security updates soon after the upstream Samba releases. This should ensure that systems are protected against the known defects as soon as possible.

At the moment SAMBA+ LTS includes SAMBA+ 4.5, 4.6 and 4.7.

SAMBA+LTS is available through our SAMBA+ shop.

Additionally we have created a detailed matrix to clarify which Samba versions are still maintained in SAMBA+ LTS: https://oposso.samba.plus/how_to_lts.php

News

SAMBA+ 4.10.3, 4.9.8 and 4.8.12 packages have just been released by SerNet. These are important...


SAMBA+ 4.9.7 packages have just been released by SerNet. The packages are available for various...


SAMBA+ Shop

Buy and manage software subscriptions. SAMBA+ subscriptions are available for one, two and three years at the SAMBA+ shop.

+ visit the shop

Deutsche Sprachelangue francaisEnglish language